Корректировка реализации в сторону уменьшения проводки

Единая корректировка реализации при ретроскидке в «1С:Бухгалтерии 8» (ред. 3.0)

Рассмотрим пример отражения продавцом в «1С:Бухгалтерии 8» редакции 3.0 операций корректировки реализации при предоставлении скидки на ранее отгруженные товары и предъявления НДС к вычету.

Пример

Организация ООО «ТФ-Мега» (продавец) заключила договор на поставку товаров с ООО «Торговый дом» (покупатель). Обе организации применяют общую систему налогообложения и являются плательщиками НДС. Согласно условиям договора продавец в течение 2018 года произвел в адрес покупателя следующие отгрузки товаров:

  • 25.01.2018 — на сумму 212 400,00 руб. (в т. ч. НДС 18 % — 32 400,00 руб.);
  • 25.03.2018 — на сумму 118 000,00 руб. (в т. ч. НДС 18 % — 18 000,00 руб.);
  • 25.05.2018 — на сумму 236 000,00 руб. (в т. ч. НДС 18 % — 36 000,00 руб.).

Последовательность операций приведена в таблице.

Для отражения в программе корректировки в сторону уменьшения стоимости всех ранее реализованных товаров нужно в отношении каждой операции реализации создать документ Корректировка реализации с видом операции Корректировка по согласованию сторон.

Создать документ Корректировка реализации в отношении товаров, отгруженных в январе 2018 года (операции: 1.1 «Корректировка выручки реализованного 25.01.2018 товара»; 1.2 «Корректировка начисленного 25.01.2018 НДС»), можно на основании ранее проведенного документа Реализация (акт, накладная).

В новом непроведенном документе Корректировка реализации (рис. 1) с видом операции Корректировка по согласованию сторон на закладке Товары в графе Цена в строке после изменения нужно указать для каждой товарной позиции новую цену с учетом предоставленной скидки. Автоматически рассчитываются значения остальных полей по измененным товарным позициям:

  • стоимость без НДС — в графе Сумма;
  • сумма НДС — в графе НДС;
  • стоимость с НДС — в графе Всего.

Поскольку предоставление ретроспективной скидки должно быть отражено и для целей применения НДС, и для бухгалтерского учета (БУ), и налогового учета (НУ) по налогу на прибыль, то в документе Корректи­ровка реализации в строке Отражать корректировку должно быть установлено значение Во всех разделах учета.

Дебет 62.01 Кредит 90.01.1 — на отрицательную разницу между стоимостью товаров с НДС до и после корректировки в размере 10 620,00 руб. (5 900,00 руб. 4 720,00 руб.); Дебет 90.03 Кредит 19.09 — на отрицательную разницу в сумме НДС по операции реализации до и после корректировки в размере 1 620,00 руб. (900,00 руб. 720,00 руб.).

Для целей применения НДС при проведении документа вносится приходная запись в регистр накопления НДС предъявленный. Данные регистра НДС предъявленный в дальнейшем будут учитываться при формировании записей книги покупок. Приход в этот регистр — это потенциальная запись в книге покупок, расход — предъявление НДС к вычету либо списание налога по другим основаниям (например, сумма налога может быть включена в стоимость товаров, списана за счет чистой прибыли организации и т. п.).

Аналогичным образом формируются документы Корректировка реализации с видом операции Корректировка по согласованию сторон в отношении реализаций товаров, проведенных:

  • 25.03.2018 — операции 1.3 «Корректировка выручки реализованного 25.03.2018 товара»; 1.2 «Корректировка начисленного 25.03.2018 НДС»;
  • 25.05.2018 — операции 1.5 «Корректировка выручки реализованного 25.05.2018 товара»; 1.6 «Корректировка начисленного 25.05.2018 НДС».

После проведения документов Корректировка реализации в отношении товаров, отгруженных 25.03.2018 и 25.05.2018, также вносятся записи в регистр бухгалтерии и регистр накопления НДС предъявленный. Единый корректировочный счет-фактура (операция 1.7 «Выставление единого корректировочного счета-фактуры на отгрузки товаров») на все операции корректировки создается по кнопке Выписать корректировочный счет-фактуру в нижней части формы документа Корректировка реализации с видом операции Корректировка по согласованию сторон (см. рис. 1).

Рис. 1. Корректировка реализации

Создавать единый корректировочный счет-фактуру можно из любого документа Корректировка реализации с видом операции Корректировка по согласованию сторон. При этом в новом корректировочном счете-фактуре в качестве документа-основания будет указан тот документ корректировки, через поле которого был создан корректировочный счет-фактура.

В созданном и проведенном документе Корректировочный счет-фактура выданный, в который можно перейти по гиперссылке, все поля будут заполнены автоматически.

Кроме того, корректировочному счету-фактуре будет автоматически присвоен порядковый номер в соответствии с общей хронологией и проставлены:

  • код вида операции 18, который соответствует значению «Составление или получение корректировочного счета-фактуры в связи с уменьшением стоимости отгруженных товаров…» (Приложение к приказу ФНС России от 14.03.2016 № ММВ-7-3/136@);
  • переключатель в положение На бумажном носителе, флаг в поле Выставлен (передан контрагенту) и дата выставления (аналогичная дате составления корректировочного счета-фактуры), если отсутствует действующее соглашение об электронном обмене.

Для создания единого корректировочного счета-фактуры к нескольким операциям корректировки, т. е. к нескольким ранее выставленным счетам-фактурам, необходимо, пройдя по гиперссылке Изменить в строке Документы-основания документа Корректировочный счет-фактура выданный, открыть форму списка документов-оснований и по кнопке Добавить внести сведения обо всех учитываемых для формирования единого корректировочного счета-фактуры документах корректировки (рис. 2).

Рис. 2. Формирование единого корректировочного счета-фактуры

В результате сформированный документ Корректировочный счет-фактура выданный будет представлять собой единый корректировочный счет-фактуру, составленный ко всем счетам-фактурам, выставленным при отгрузке товаров:

  • счету-фактуре № 30 от 25.01.2018;
  • счету-фактуре № 31 от 25.03.2018;
  • счету-фактуре № 32 от 25.05.2018.

Корректировка реализации в сторону уменьшения проводки

Обратите внимание, в едином корректировочном счете-фактуре будет автоматически заменен код вида операции со значения 18 на значение 01, поскольку именно код «01» должен применяться при составлении или получении единого корректировочного счета-фактуры (Приложение к приказу ФНС России от 14.03.2016 № ММВ-7-3/136@).

соглашение о снижении цены в том числе за предыдущий период).

Статья 54. Общие вопросы исчисления налоговой базы

1. Налогоплательщики-организации исчисляют налоговую базу по итогам каждого налогового периода на основе данных регистров бухгалтерского учета и (или) на основе иных документально подтвержденных данных об объектах, подлежащих налогообложению либо связанных с налогообложением.При обнаружении ошибок (искажений) в исчислении налоговой базы, относящихся к прошлым налоговым (отчетным) периодам, в текущем налоговом (отчетном) периоде перерасчет налоговой базы и суммы налога производится за период, в котором были совершены указанные ошибки (искажения).(в ред.

Федерального закона от 27.07.2006 N 137-ФЗ)В случае невозможности определения периода совершения ошибок (искажений) перерасчет налоговой базы и суммы налога производится за налоговый (отчетный) период, в котором выявлены ошибки (искажения). Налогоплательщик вправе провести перерасчет налоговой базы и суммы налога за налоговый (отчетный) период, в котором выявлены ошибки (искажения), относящиеся к прошлым налоговым (отчетным) периодам, также и в тех случаях, когда допущенные ошибки (искажения) привели к излишней уплате налога.(абзац введен Федеральным законом от 27.07.2006 N 137-ФЗ, в ред. Федерального закона от 26.11.2008 N 224-ФЗ)

Отражение исправлений в «1С:Бухгалтерия предприятия» выполняется документом «Корректировка реализации».

Если сумма реализации уменьшается (т.е. мы переплатили налог на прибыль), и отчетность за предыдущий период еще не сдана, то документ отразит сумму корректировки взаиморасчетов и сумму изменения в базе по налогу на прибыль в первом не закрытом периоде используя счет 76.К.

« На субсчете 76.К » Корректировка расчетов прошлого периода» учитывается результат корректировки расчетов с контрагентами, которая была произведена после завершения отчетного периода.Задолженность по расчетам с контрагентами учитывается на счете с даты операции, которая подлежит корректировке, по дату корректирующей операции.

Аналитический учет ведется по каждому дебитору и кредитору (субконто «Контрагенты»), основанию расчетов (субконто «Договоры») и документам расчетов (субконто «Документы расчетов с контрагентом»). Каждый дебитор и кредитор — элемент справочника «Контрагенты». Каждое основание расчетов — элемент справочника «Договоры контрагентов».»

Если же отчетность уже сдана, то необходимо на вкладке «Расчеты» поставить в документе на галочку «Бухгалтерский учет прошлого года закрыт ……» и указать статью прочих доходов/расходов.

Если сумма реализации увеличилась (т.е. мы не доплатили налоги в бюджет), то «1С:Бухгалтерия предприятия» все проводки по увеличению налоговой базы будет делать датой исходного документа. В нашем случае реализация была 14.01.2013г. А сумму закрытия 76.к на счет 62.1будет сделана датой обнаружения ошибки – в нашем случае 22.02.2015г.

Пометка о закрытии периода на вкладке «Расчеты» существенных изменений в проводки в этом случае уже не внесет.

В результате если в результате выявления ошибки сумма налога «пошла к уплате», то придется сдавать уточненный расчёт и выполнять процедуру повторного закрытия периода. Поэтому если период еще не сдан, то очень желательно (если это еще возможно) просто исправить в исходном документе сумму реализации.

Создаем документы «Поступление Товаров услуг», «Счет-фактура»

В 2014 году были вступили в силу поправки в НК РФ. Если мы обратимся за справкой в Консультант Плюс, то найдем следующие ссылки: Цитата: «Новые документы для бухгалтера Выпуск 15.01.2014. С 1 января 14г при совершении операций, которые не облагаются НДС согласно ст. 149 не нужно выставлять счета-фактуры, вести журналы учета полученных и выставленных счет-фактур, книги покупок и книги продаж.

Изменения внесены в п. 5 ст 168 НК РФ и п. 3 ст 169 НК РФ. Согласно ч.1 ст 6 Закона №420-ФЗ поправки вступили в силу с 1 января 2014г.» Обратимся к тексту статьи 149 НК РФ, пункт 4: Цитата: «4. В случае, если налогоплательщиком осуществляются операции, подлежащие налогообложению, и операции, не подлежащие налогообложению (освобождаемые от налогообложения) в соответствии с положениями настоящей статьи, налогоплательщик обязан вести раздельный учет таких операций. (в ред.

Федерального закона от 29.12.2000 N 166-ФЗ)» Наряду с этими, вступившими в силу с января 2014 г. законами, мы имеем дело с действующим законом «ПОСТАНОВЛЕНИЕ ПРАВИТЕЛЬСТВА РОССИЙСКОЙ ФЕДЕРАЦИИ от 26 декабря 2011 г. N 1137», которое регламентирует порядок и вид оформления документов для отчетности перед налоговой службой:

  • Порядок предоставления в налоговую службу документов: Счет-фактура, Корректировочный счет-фактура
  • Порядок заполнения журнала учета полученных и выставленных счетов-фактур
  • Форму книги покупок, книги продаж

  Фирма 1с ЧАСТИЧНО отработала описанное выше изменение в законодательстве следующим образом:

  • С января 2014 г. в релизах Бухгалтерии в коде добавили алгоритм раздельного учета различных строк в документах «Корректировка Реализации» и «Корректировка Поступления»
  • В случае если в одном документе есть строки «С НДС» и «Без НДС», то они отдельно отражаются в книге покупок и продаж.
  • В более ранних релизах такой возможности не было, документ целиком фигурировал в книге покупок или продаж, в зависимости от настроек учета.
  • Законодательное основание применения опции «Без НДС» и «С НДС» фирма 1с оставляет за предприятием. Предприятие обязано предоставить в налоговую документы, дающие право на опцию «Без НДС» по первому требованию.

Корректировка реализации в сторону уменьшения проводки

К сожалению, вынужден констатировать, что не все случаи и порядки применения фирмой 1С учтены и опробованы. Таким образом:

  • На некоторых предприятиях, в силу специфики деятельности и порядка применения учета, раздельный учет операций «С НДС» и «Без НДС»работает криво!
  • Это выражается в следующем:
  • Например, в книге продаж есть записи с суммами, но нет номеров соответствующих счет-фактур!
  • Нет записей в книге продаж! Хотя все документы выставлены верно, механизм учета не отрабатывает. Люди пишут жалобы в 1С, но она не спешит исправлять свои недоработки!

Перечисленные случаи я видел собственными глазами, в программе 1С на реальном предприятии. Читал на форумах, люди пишут об аналогичных случаях.   Таким образом, резюмируя все вышесказанное, можно заметить:

  1. Если налогоплательщик имеет все документы, описываемые в п.3 149 статьи НК РФ на освобождение от налогообложения соответствующей деятельности, или услуг, с ней связанных, он имеет право не платить налоги по данной деятельности.
  2. Если применяются операции, которые облагаются налогом, а также, операции, не облагаемые налогом, то налогоплательщик обязан вести раздельный учет данных операций.
  3. Нигде (в законах) не описан порядок раздельного учета! Есть только рекомендации, общие слова и советы от аудиторов!
  4. Действующий закон «ПОСТАНОВЛЕНИЕ ПРАВИТЕЛЬСТВА РОССИЙСКОЙ ФЕДЕРАЦИИ от 26 декабря 2011 г. N 1137», регламентирует порядок предоставления документов в налоговую.

Видимо, фирма 1С поступила хитро. Разработчики 1С в курсе того, что нигде (в законах) не описан порядок раздельного учета! В 1С они произвели минимальные изменения, но работающие не во всех случаях! То есть, налогоплательщик вправе организовывать свой порядок РАЗДЕЛЬНОГО УЧЕТА операций по НДС и без НДС!

Переключимся на полный интерфейс. Для этого воспользуемся меню Сервис — Переключить интерфейс — Полный.Откроем список Организаций. Для этого воспользуемся меню Предприятие — Организации. В Списке нажмем кнопку добавления.

1. Создаем организацию. Заполняем все поля. В нашем учебном случае мы можем не заполнять поля, связанные с налоговой (ИНН, ОГРН и т.п.). В целях простоты мы заполним только наименование организации

Зададим параметры учетной политики для организации. Меню Предприятие — Учетная политика — Учетная политика организаций.

2. Зададим общие сведения в учетной политике. Дата применения с 2012 г. Система налогообложения — Общая. Виды деятельности — Оказание услуг.
  2.1. Для организации создадим Учетную политику (Закладка НДС)
   2.2. Для организации зададим упрощеный учет себестоимости.
   2.3. Учет производственных расходов также упрощенный
   3.1. Создадим поступление товаров услуг. Перед этим создадим Контрагента (заполняется только наименование) и договор Контрагента.
   3.2. Заполним закладку Услуги. В качестве счетов выберем существующие в плане счетов (если нет, создаем!) счета 20.01, 19.04.
   3.3. Создаем и проводим Счет-фактуру по Поступлению. Для этого в форме документа, в Подвале, нажмем кнопку «Счет-Фактура»
   4.1. На основании Поступления создаем Корректировку поступления. Для этого в форме документа воспользуемся меню Действия — На основании — Корректировка Поступления
  4.2. При создании на основании Поступления заполнены почти все колонки, Кроме «Сумма», «Сумма НДС». Зададим новые значения в данных колонках. Зададим суммыЮ меньше чем в первоначальном документе «Поступление Товаров, услуг».

Обращаю ваше внимание на галку «Восстановить НДС в книге продаж в форме документа «Корректировка поступления»!Эта галка обязательна, без нее может не сработать механизм регистрации документа в книге продаж! Об этом не пишут на сайте Информационной поддержки 1С, но я вам скажу и попрошу еще раз проверить!

  4.3. Создаем и проводим Счет-фактуру по корректировке. Для этого в форме документа, в Подвале, нажмем кнопку «Счет-Фактура». Заполняем появившуюся форму. Указываем Вх. номер.
  5.1. Проверяем результаты проведения документа. Для этого нажимаем Красную Кнопку «Дт Кт» в верхней панели документа. Появившееся окно показывает проводки документа.
  5.2. Проверяем результаты проведения документа. Закладка «НДС Продажи» показывает движения по данному регистру.
  6.1 Изменим операцию корректировки на Исправление — изменятся проводки и регистры проведения! См. Закладки окна результатов проведения документа. Мы видим, что документ провелся по регистрам «НДСпреьявленный», «НДС Продажи».
   6.2. Изменим операцию корректировки на Исправление — изменятся проводки и регистры проведения! Смотрим результаты проведения по регистру «НДС Предьявленный»
  6.3. Изменим операцию корректировки на Исправление — изменятся проводки и регистры проведения! Смотрим результаты проведения по регистру «НДС покупки»
// Лунегов П.В. было до изменений
// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.63.5) 
Функция ПодготовитьТаблицуКорректировочныеДвиженияНДС_релиз_2_0_63_5(СтруктураШапкиДокумента)
		
	Запрос = Новый Запрос;
	Запрос.УстановитьПараметр("Ссылка", Ссылка);
	Запрос.УстановитьПараметр("Период", Дата);
	Запрос.УстановитьПараметр("СчетФактураДата", 
		?(ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки,
		ИсправляемыйДокументПоступления.Дата, Дата));
	Запрос.УстановитьПараметр("СчетФактура", 
		?(ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки, 
		УчетНДС.ПолучитьИсправляемыйДокументПоступления(ДокументПоступления), Ссылка));
	Запрос.УстановитьПараметр("ИсправленныйСчетФактура", 
		?(ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки, Ссылка, Документы.ДокументРасчетовСКонтрагентом.ПустаяСсылка())); 
	Запрос.УстановитьПараметр("Курс", СтруктураШапкиДокумента.КурсДокумента);
	Запрос.УстановитьПараметр("Кратность", СтруктураШапкиДокумента.КратностьДокумента);	
		
	Запрос.Текст = 
	"ВЫБРАТЬ
	|	{amp}amp;СчетФактура КАК СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура КАК ИсправленныйСчетФактура,
	|	""Восстановление НДС"" КАК Содержание,
	|	ЛОЖЬ КАК Услуга,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка) КАК ВидЦенности,
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПродажи.ВосстановлениеНДС) КАК Событие,
	|	КорректировкаПоступленияТовары.Номенклатура,
	|	КорректировкаПоступленияТовары.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияТовары.СуммаНДСДоКорректировки - КорректировкаПоступленияТовары.СуммаНДС
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК НДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК Сумма,
	|	КорректировкаПоступленияТовары.СчетУчета,
	|	КорректировкаПоступленияТовары.СчетУчетаНДС,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК Период,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК ДатаСобытия,
	|	КорректировкаПоступленияТовары.Ссылка.Организация,
	|	КорректировкаПоступленияТовары.Ссылка.Контрагент КАК Покупатель,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ЛОЖЬ
	|		ИНАЧЕ ИСТИНА
	|	КОНЕЦ КАК ЗаписьДополнительногоЛиста,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ДАТАВРЕМЯ(1, 1, 1)
	|		ИНАЧЕ НАЧАЛОПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|	КОНЕЦ КАК КорректируемыйПериод,
	|	ЛОЖЬ КАК СторнирующаяЗаписьДопЛиста,
	|	КорректировкаПоступленияТовары.НомерСтроки,
	|	КорректировкаПоступленияТовары.Ссылка КАК Регистратор,
	|	ЗНАЧЕНИЕ(Справочник.СтатьиЗатрат.ПустаяСсылка) КАК СтатьяЗатрат,
	|	ЗНАЧЕНИЕ(ПланСчетов.Хозрасчетный.ПустаяСсылка) КАК СчетЗатрат,
	|	ЗНАЧЕНИЕ(Справочник.ПодразделенияОрганизаций.ПустаяСсылка) КАК ПодразделениеЗатрат
	|ИЗ
	|	Документ.КорректировкаПоступления.Товары КАК КорректировкаПоступленияТовары
	|ГДЕ
	|	КорректировкаПоступленияТовары.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}gt; 0
	|	И НЕ КорректировкаПоступленияТовары.СчетУчета.Забалансовый
	|;
	|
	|////////////////////////////////////////////////////////////////////////////////
	|ВЫБРАТЬ
	|	{amp}amp;СчетФактура КАК СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура КАК ИсправленныйСчетФактура,
	|	""Восстановление НДС"" КАК Содержание,
	|	ИСТИНА КАК Услуга,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка) КАК ВидЦенности,
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПродажи.ВосстановлениеНДС) КАК Событие,
	|	КорректировкаПоступленияУслуги.Номенклатура,
	|	КорректировкаПоступленияУслуги.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияУслуги.СуммаНДСДоКорректировки - КорректировкаПоступленияУслуги.СуммаНДС
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК НДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК Сумма,
	|	КорректировкаПоступленияУслуги.СчетЗатрат,
	|	КорректировкаПоступленияУслуги.СчетУчетаНДС,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата КАК Период,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата КАК ДатаСобытия,
	|	КорректировкаПоступленияУслуги.Ссылка.Организация,
	|	КорректировкаПоступленияУслуги.Ссылка.Контрагент КАК Покупатель,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ЛОЖЬ
	|		ИНАЧЕ ИСТИНА
	|	КОНЕЦ КАК ЗаписьДополнительногоЛиста,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ДАТАВРЕМЯ(1, 1, 1)
	|		ИНАЧЕ НАЧАЛОПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|	КОНЕЦ КАК КорректируемыйПериод,
	|	ЛОЖЬ КАК СторнирующаяЗаписьДопЛиста,
	|	КорректировкаПоступленияУслуги.НомерСтроки,
	|	КорректировкаПоступленияУслуги.Ссылка КАК Регистратор,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.Субконто1 ССЫЛКА Справочник.СтатьиЗатрат
	|			ТОГДА КорректировкаПоступленияУслуги.Субконто1
	|		КОГДА КорректировкаПоступленияУслуги.Субконто2 ССЫЛКА Справочник.СтатьиЗатрат
	|			ТОГДА КорректировкаПоступленияУслуги.Субконто2
	|		КОГДА КорректировкаПоступленияУслуги.Субконто3 ССЫЛКА Справочник.СтатьиЗатрат
	|			ТОГДА КорректировкаПоступленияУслуги.Субконто3
	|		ИНАЧЕ ЗНАЧЕНИЕ(Справочник.СтатьиЗатрат.ПустаяСсылка)
	|	КОНЕЦ КАК СтатьяЗатрат,
	|	КорректировкаПоступленияУслуги.ПодразделениеЗатрат,
	|	КорректировкаПоступленияУслуги.Субконто1,
	|	КорректировкаПоступленияУслуги.Субконто2,
	|	КорректировкаПоступленияУслуги.Субконто3
	|ИЗ
	|	Документ.КорректировкаПоступления.Услуги КАК КорректировкаПоступленияУслуги
	|ГДЕ
	|	КорректировкаПоступленияУслуги.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}gt; 0
	|;
	|
	|////////////////////////////////////////////////////////////////////////////////
	|ВЫБРАТЬ
	|	{amp}amp;СчетФактура КАК СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура КАК ИсправленныйСчетФактура,
	|	""НДС"" КАК Содержание,
	|	ЛОЖЬ КАК Услуга,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка) КАК ВидЦенности,
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПокупки.ПредъявленНДСПоставщиком) КАК Событие,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК ДатаСобытия,
	|	ЛОЖЬ КАК ЗаписьДополнительногоЛиста,
	|	ДАТАВРЕМЯ(1, 1, 1) КАК КорректируемыйПериод,
	|	КорректировкаПоступленияТовары.Номенклатура,
	|	КорректировкаПоступленияТовары.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияТовары.СуммаНДСДоКорректировки - КорректировкаПоступленияТовары.СуммаНДС) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК НДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК Сумма,
	|	КорректировкаПоступленияТовары.СчетУчета,
	|	КорректировкаПоступленияТовары.СчетУчетаНДС,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК Период,
	|	КорректировкаПоступленияТовары.Ссылка.Организация,
	|	КорректировкаПоступленияТовары.Ссылка.Контрагент КАК Поставщик,
	|	КорректировкаПоступленияТовары.НомерСтроки,
	|	КорректировкаПоступленияТовары.Ссылка КАК Регистратор,
	|	ЗНАЧЕНИЕ(Справочник.СтатьиЗатрат.ПустаяСсылка) КАК СтатьяЗатрат,
	|	ЗНАЧЕНИЕ(ПланСчетов.Хозрасчетный.ПустаяСсылка) КАК СчетЗатрат,
	|	ЗНАЧЕНИЕ(Справочник.ПодразделенияОрганизаций.ПустаяСсылка) КАК ПодразделениеЗатрат
	|ИЗ
	|	Документ.КорректировкаПоступления.Товары КАК КорректировкаПоступленияТовары
	|ГДЕ
	|	КорректировкаПоступленияТовары.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}lt; 0
	|	И НЕ КорректировкаПоступленияТовары.СчетУчета.Забалансовый
	|;
	|
	|////////////////////////////////////////////////////////////////////////////////
	|ВЫБРАТЬ
	|	{amp}amp;СчетФактура КАК СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура КАК ИсправленныйСчетФактура,
	|	""НДС"" КАК Содержание,
	|	ИСТИНА КАК Услуга,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка) КАК ВидЦенности,
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПокупки.ПредъявленНДСПоставщиком) КАК Событие,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата КАК ДатаСобытия,
	|	ЛОЖЬ КАК ЗаписьДополнительногоЛиста,
	|	ДАТАВРЕМЯ(1, 1, 1) КАК КорректируемыйПериод,
	|	КорректировкаПоступленияУслуги.Номенклатура,
	|	КорректировкаПоступленияУслуги.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияУслуги.СуммаНДСДоКорректировки - КорректировкаПоступленияУслуги.СуммаНДС) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК НДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК Сумма,
	|	КорректировкаПоступленияУслуги.СчетЗатрат,
	|	КорректировкаПоступленияУслуги.СчетУчетаНДС,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата КАК Период,
	|	КорректировкаПоступленияУслуги.Ссылка.Организация КАК Организация,
	|	КорректировкаПоступленияУслуги.Ссылка.Контрагент КАК Поставщик,
	|	КорректировкаПоступленияУслуги.НомерСтроки,
	|	КорректировкаПоступленияУслуги.Ссылка КАК Регистратор,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.Субконто1 ССЫЛКА Справочник.СтатьиЗатрат
	|			ТОГДА КорректировкаПоступленияУслуги.Субконто1
	|		КОГДА КорректировкаПоступленияУслуги.Субконто2 ССЫЛКА Справочник.СтатьиЗатрат
	|			ТОГДА КорректировкаПоступленияУслуги.Субконто2
	|		КОГДА КорректировкаПоступленияУслуги.Субконто3 ССЫЛКА Справочник.СтатьиЗатрат
	|			ТОГДА КорректировкаПоступленияУслуги.Субконто3
	|		ИНАЧЕ ЗНАЧЕНИЕ(Справочник.СтатьиЗатрат.ПустаяСсылка)
	|	КОНЕЦ КАК СтатьяЗатрат,
	|	КорректировкаПоступленияУслуги.ПодразделениеЗатрат,
	|	КорректировкаПоступленияУслуги.Субконто1,
	|	КорректировкаПоступленияУслуги.Субконто2,
	|	КорректировкаПоступленияУслуги.Субконто3
	|ИЗ
	|	Документ.КорректировкаПоступления.Услуги КАК КорректировкаПоступленияУслуги
	|ГДЕ
	|	КорректировкаПоступленияУслуги.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}lt; 0";

	Результат = Запрос.ВыполнитьПакет();
	
	ТаблицаВосстановлениеПоТоварам = Результат[0].Выгрузить();
	
	ТаблицаВосстановлениеПоТоварам.Колонки.Добавить("Субконто1", Метаданные.ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Тип);
	ТаблицаВосстановлениеПоТоварам.Колонки.Добавить("Субконто2", Метаданные.ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Тип);
	ТаблицаВосстановлениеПоТоварам.Колонки.Добавить("Субконто3", Метаданные.ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Тип);
	 	
	ТаблицаВосстановлениеПоУслугам = Результат[1].Выгрузить();
	
	ТаблицаВычетПоТоварам = Результат[2].Выгрузить();
	ТаблицаВычетПоТоварам.Колонки.Добавить("Субконто1", Метаданные.ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Тип);
	ТаблицаВычетПоТоварам.Колонки.Добавить("Субконто2", Метаданные.ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Тип);
	ТаблицаВычетПоТоварам.Колонки.Добавить("Субконто3", Метаданные.ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Тип);
	
	ТаблицаВычетПоУслугам = Результат[3].Выгрузить();
	
	Возврат Новый Структура("ТаблицаВосстановлениеПоТоварам, ТаблицаВосстановлениеПоУслугам, ТаблицаВычетПоТоварам, ТаблицаВычетПоУслугам", 
		ТаблицаВосстановлениеПоТоварам, ТаблицаВосстановлениеПоУслугам, ТаблицаВычетПоТоварам, ТаблицаВычетПоУслугам);
		
	КонецФункции	
	
// Лунегов П.В. после изменений:
// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)
Функция ПодготовитьТаблицуКорректировочныеДвиженияНДС(СтруктураШапкиДокумента)
		
	Запрос = Новый Запрос;
	Запрос.УстановитьПараметр("Ссылка", Ссылка);
	Запрос.УстановитьПараметр("Период", Дата);
	Запрос.УстановитьПараметр("СчетФактураДата", 
		?(ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки,
		ИсправляемыйДокументПоступления.Дата, Дата));
	Запрос.УстановитьПараметр("СчетФактура", 
		?(ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки, 
		УчетНДС.ПолучитьИсправляемыйДокументПоступления(ДокументПоступления), Ссылка));
	Запрос.УстановитьПараметр("ИсправленныйСчетФактура", 
		?(ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки, Ссылка, Документы.ДокументРасчетовСКонтрагентом.ПустаяСсылка())); 
	Запрос.УстановитьПараметр("Курс", СтруктураШапкиДокумента.КурсДокумента);
	Запрос.УстановитьПараметр("Кратность", СтруктураШапкиДокумента.КратностьДокумента);	
		
	Запрос.Текст = 
	"ВЫБРАТЬ
	|	{amp}amp;СчетФактура КАК СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура КАК ИсправленныйСчетФактура,
	|	""Восстановление НДС"" КАК Содержание,
	|	ЛОЖЬ КАК ЭтоУслуга,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка) КАК ВидЦенности,
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПродажи.ВосстановлениеНДС) КАК Событие,
	|	КорректировкаПоступленияТовары.Номенклатура,
	|	КорректировкаПоступленияТовары.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияТовары.СуммаНДСДоКорректировки - КорректировкаПоступленияТовары.СуммаНДС
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК НДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК Сумма,
	|	КорректировкаПоступленияТовары.СчетУчета,
	|	КорректировкаПоступленияТовары.СчетУчетаНДС,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК Период,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК ДатаСобытия,
	|	КорректировкаПоступленияТовары.Ссылка.Организация,
	|	КорректировкаПоступленияТовары.Ссылка.Контрагент КАК Покупатель,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ЛОЖЬ
	|		ИНАЧЕ ИСТИНА
	|	КОНЕЦ КАК ЗаписьДополнительногоЛиста,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ДАТАВРЕМЯ(1, 1, 1)
	|		ИНАЧЕ НАЧАЛОПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|	КОНЕЦ КАК КорректируемыйПериод,
	|	ЛОЖЬ КАК СторнирующаяЗаписьДопЛиста,
	|	КорректировкаПоступленияТовары.НомерСтроки,
	|	КорректировкаПоступленияТовары.Ссылка КАК Регистратор
	|ИЗ
	|	Документ.КорректировкаПоступления.Товары КАК КорректировкаПоступленияТовары
	|ГДЕ
	|	КорректировкаПоступленияТовары.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}gt; 0
	|	И (НЕ КорректировкаПоступленияТовары.СчетУчета.Забалансовый)
	|
	|ОБЪЕДИНИТЬ ВСЕ
	|
	|ВЫБРАТЬ
	|	{amp}amp;СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура,
	|	""Восстановление НДС"",
	|	ИСТИНА,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка),
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПродажи.ВосстановлениеНДС),
	|	КорректировкаПоступленияУслуги.Номенклатура,
	|	КорректировкаПоступленияУслуги.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияУслуги.СуммаНДСДоКорректировки - КорректировкаПоступленияУслуги.СуммаНДС
	|		ИНАЧЕ 0
	|	КОНЕЦ,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}gt; 0
	|			ТОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма
	|		ИНАЧЕ 0
	|	КОНЕЦ,
	|	КорректировкаПоступленияУслуги.СчетЗатрат,
	|	КорректировкаПоступленияУслуги.СчетУчетаНДС,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата,
	|	КорректировкаПоступленияУслуги.Ссылка.Организация,
	|	КорректировкаПоступленияУслуги.Ссылка.Контрагент,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ЛОЖЬ
	|		ИНАЧЕ ИСТИНА
	|	КОНЕЦ,
	|	ВЫБОР
	|		КОГДА КОНЕЦПЕРИОДА({amp}amp;Период, КВАРТАЛ) = КОНЕЦПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|			ТОГДА ДАТАВРЕМЯ(1, 1, 1)
	|		ИНАЧЕ НАЧАЛОПЕРИОДА({amp}amp;СчетФактураДата, КВАРТАЛ)
	|	КОНЕЦ,
	|	ЛОЖЬ,
	|	КорректировкаПоступленияУслуги.НомерСтроки,
	|	КорректировкаПоступленияУслуги.Ссылка
	|ИЗ
	|	Документ.КорректировкаПоступления.Услуги КАК КорректировкаПоступленияУслуги
	|ГДЕ
	|	КорректировкаПоступленияУслуги.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}gt; 0
	|;
	|
	|////////////////////////////////////////////////////////////////////////////////
	|ВЫБРАТЬ
	|	{amp}amp;СчетФактура КАК СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура КАК ИсправленныйСчетФактура,
	|	""НДС"" КАК Содержание,
	|	ЛОЖЬ КАК ЭтоУслуга,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка) КАК ВидЦенности,
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПокупки.ПредъявленНДСКВычету) КАК Событие,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК ДатаСобытия,
	|	ЛОЖЬ КАК ЗаписьДополнительногоЛиста,
	|	ДАТАВРЕМЯ(1, 1, 1) КАК КорректируемыйПериод,
	|	КорректировкаПоступленияТовары.Номенклатура,
	|	КорректировкаПоступленияТовары.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияТовары.СуммаНДСДоКорректировки - КорректировкаПоступленияТовары.СуммаНДС) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК НДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ КАК Сумма,
	|	КорректировкаПоступленияТовары.СчетУчета,
	|	КорректировкаПоступленияТовары.СчетУчетаНДС,
	|	КорректировкаПоступленияТовары.Ссылка.Дата КАК Период,
	|	КорректировкаПоступленияТовары.Ссылка.Организация,
	|	КорректировкаПоступленияТовары.Ссылка.Контрагент КАК Поставщик,
	|	КорректировкаПоступленияТовары.НомерСтроки,
	|	КорректировкаПоступленияТовары.Ссылка КАК Регистратор
	|ИЗ
	|	Документ.КорректировкаПоступления.Товары КАК КорректировкаПоступленияТовары
	|ГДЕ
	|	КорректировкаПоступленияТовары.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияТовары.СуммаДоКорректировки - КорректировкаПоступленияТовары.Сумма {amp}lt; 0
	|	И (НЕ КорректировкаПоступленияТовары.СчетУчета.Забалансовый)
	|
	|ОБЪЕДИНИТЬ ВСЕ
	|
	|ВЫБРАТЬ
	|	{amp}amp;СчетФактура,
	|	{amp}amp;ИсправленныйСчетФактура,
	|	""НДС"",
	|	ИСТИНА,
	|	ЗНАЧЕНИЕ(Перечисление.ВидыЦенностей.ПустаяСсылка),
	|	ЗНАЧЕНИЕ(Перечисление.СобытияПоНДСПокупки.ПредъявленНДСКВычету),
	|	КорректировкаПоступленияУслуги.Ссылка.Дата,
	|	ЛОЖЬ,
	|	ДАТАВРЕМЯ(1, 1, 1),
	|	КорректировкаПоступленияУслуги.Номенклатура,
	|	КорректировкаПоступленияУслуги.СтавкаНДС,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияУслуги.СуммаНДСДоКорректировки - КорректировкаПоступленияУслуги.СуммаНДС) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ,
	|	ВЫБОР
	|		КОГДА КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}lt; 0
	|			ТОГДА (КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма) * -1
	|		ИНАЧЕ 0
	|	КОНЕЦ,
	|	КорректировкаПоступленияУслуги.СчетЗатрат,
	|	КорректировкаПоступленияУслуги.СчетУчетаНДС,
	|	КорректировкаПоступленияУслуги.Ссылка.Дата,
	|	КорректировкаПоступленияУслуги.Ссылка.Организация,
	|	КорректировкаПоступленияУслуги.Ссылка.Контрагент,
	|	КорректировкаПоступленияУслуги.НомерСтроки,
	|	КорректировкаПоступленияУслуги.Ссылка
	|ИЗ
	|	Документ.КорректировкаПоступления.Услуги КАК КорректировкаПоступленияУслуги
	|ГДЕ
	|	КорректировкаПоступленияУслуги.Ссылка = {amp}amp;Ссылка
	|	И КорректировкаПоступленияУслуги.СуммаДоКорректировки - КорректировкаПоступленияУслуги.Сумма {amp}lt; 0";

	Результат = Запрос.ВыполнитьПакет();
	
	ТаблицаВосстановление = Результат[0].Выгрузить();
	ТаблицаВычет = Результат[1].Выгрузить();
	
	Для Каждого СтрокаТаблицы Из ТаблицаВосстановление Цикл 
		СтрокаТаблицы.ВидЦенности = УчетНДС.ОпределитьВидЦенности(
			СтрокаТаблицы.Номенклатура, СтрокаТаблицы.СчетУчета, , , , , СтрокаТаблицы.ЭтоУслуга);
	КонецЦикла;		
		
	Для Каждого СтрокаТаблицы Из ТаблицаВычет Цикл 
		СтрокаТаблицы.ВидЦенности = УчетНДС.ОпределитьВидЦенности(
			СтрокаТаблицы.Номенклатура, СтрокаТаблицы.СчетУчета, , , , , СтрокаТаблицы.ЭтоУслуга);
	КонецЦикла;
	
	Возврат Новый Структура("ТаблицаВосстановление, ТаблицаВычет", ТаблицаВосстановление, ТаблицаВычет);
		
КонецФункции

Проводки по корректировке реализации у поставщика и у покупателя в сторону уменьшения

// Лунегов П.В. было до изменений
// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.63.5) 
Процедура СформироватьКорректировочныеДвиженияНДС_релиз_2_0_63_5(СтруктураШапкиДокумента)
	
	СтруктураТаблиц = ПодготовитьТаблицуКорректировочныеДвиженияНДС(СтруктураШапкиДокумента);
	
	БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(СтруктураТаблиц.ТаблицаВычетПоТоварам, СтруктураШапкиДокумента, Истина);
	БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(СтруктураТаблиц.ТаблицаВычетПоУслугам, СтруктураШапкиДокумента, Истина);
	БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(СтруктураТаблиц.ТаблицаВосстановлениеПоТоварам, СтруктураШапкиДокумента, Истина);
	БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(СтруктураТаблиц.ТаблицаВосстановлениеПоУслугам, СтруктураШапкиДокумента, Истина);
	
	ТаблицаВосстановление = СтруктураТаблиц.ТаблицаВосстановлениеПоТоварам;
	ОбщегоНазначения.ЗагрузитьВТаблицуЗначений(СтруктураТаблиц.ТаблицаВосстановлениеПоУслугам, СтруктураТаблиц.ТаблицаВосстановлениеПоТоварам);
    
	Если ВосстановитьНДС Тогда
		ТаблицаВосстановление = ПодготовитьТаблицуВосстановленияНДССУчетомПропорции(ТаблицаВосстановление);
		СформироватьДвиженияЗаписьКнигиПродаж(СтруктураШапкиДокумента, ТаблицаВосстановление);	
	КонецЕсли;	
	
	// Движения по регистру "НДС предъявленный" приход предъявленного НДС, списание включенного в стоимость НДС
	ТаблицаВычет = СтруктураТаблиц.ТаблицаВычетПоТоварам;
	ОбщегоНазначения.ЗагрузитьВТаблицуЗначений(СтруктураТаблиц.ТаблицаВычетПоУслугам, СтруктураТаблиц.ТаблицаВычетПоТоварам);
	
	СформироватьДвиженияНДСПредъявленный(ТаблицаВычет);
	ТаблицаНДСВключенныйВСтоимость = ПодготовитьТаблицуНДССУчетомПропорции(ТаблицаВычет);
	СформироватьДвиженияНДСПредъявленный(ТаблицаНДСВключенныйВСтоимость, Истина);
			
КонецПроцедуры	

// Лунегов П.В. после изменений:
// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  
Процедура СформироватьКорректировочныеДвиженияНДС(СтруктураШапкиДокумента, ЕстьКосвенныеРасходы)
	
	СтруктураТаблиц = ПодготовитьТаблицуКорректировочныеДвиженияНДС(СтруктураШапкиДокумента);
	
	БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(СтруктураТаблиц.ТаблицаВычет, СтруктураШапкиДокумента, Истина);
	БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(СтруктураТаблиц.ТаблицаВосстановление, СтруктураШапкиДокумента, Истина);
    	                                                                                
	Если ВосстановитьНДС Тогда
		СформироватьДвиженияЗаписьКнигиПродаж(СтруктураШапкиДокумента, СтруктураТаблиц.ТаблицаВосстановление);	
	КонецЕсли;	
	
	Если ЕстьКосвенныеРасходы Тогда
		// НДС принят к вычету в пропорции определенной согласно п.4 ст.170 НК РФ
		ТаблицаВычетНДС = ПодготовитьТаблицуВычетНДССУчетомПропорции(СтруктураТаблиц.ТаблицаВычет);
	Иначе
		// НДС будет предъявлен к вычету по строкам на увеличение стоимости	
		ТаблицаВычетНДС = СтруктураТаблиц.ТаблицаВычет;
	КонецЕсли;
	
	СформироватьДвиженияНДСПредъявленный(ТаблицаВычетНДС);
			
КонецПроцедуры

Добавляем новую процедуру

// Лунегов П.В. после изменений:
// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  
Функция ПроверитьНаличиеКосвенныхРасходов()

	Запрос = Новый Запрос();
	Запрос.УстановитьПараметр("ИсправляемыйСчетФактура", УчетНДС.ПолучитьИсправляемыйДокументПоступления(ДокументПоступления, Истина));
	Запрос.УстановитьПараметр("МоментДокумента", Новый Граница(МоментВремени(), ВидГраницы.Исключая));
	Запрос.УстановитьПараметр("Организация", Организация);
    Запрос.Текст = 
	"ВЫБРАТЬ ПЕРВЫЕ 1
	|	НДСКосвенныеРасходыОбороты.СчетФактура
	|ИЗ
	|	РегистрНакопления.НДСКосвенныеРасходы.Обороты(
	|			,
	|			{amp}amp;МоментДокумента,
	|			Регистратор,
	|			Организация = {amp}amp;Организация
	|				И СчетФактура = {amp}amp;ИсправляемыйСчетФактура) КАК НДСКосвенныеРасходыОбороты";
	
	Результат = Запрос.Выполнить();
	
	Возврат НЕ Результат.Пустой();
	
КонецФункции
Процедура СформироватьИсправительныеДвижения(СтруктураШапкиДокумента, ЕстьКосвенныеРасходы, СтруктураТаблицСторноНДС)
	
	ИсправляемыйДокумент = УчетНДС.ПолучитьИсправляемыйДокументПоступления(ДокументПоступления);
	
	Если ТипЗнч(ИсправляемыйДокумент) = Тип("ДокументСсылка.КорректировкаПоступления") Тогда
		
		// Сторно движений исправляемого документа
		СформироватьДвиженияЗаписьКнигиПродаж(СтруктураШапкиДокумента, СтруктураТаблицСторноНДС.КнигаПродаж, Истина);
		// Новые движения по исправленному корректировочному счету-фактуре
		
		// Лунегов П.В.    
		// до изменений:
		//СформироватьКорректировочныеДвиженияНДС(СтруктураШапкиДокумента);	
		
		// после изменений:
		// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  	
		СформироватьКорректировочныеДвиженияНДС(СтруктураШапкиДокумента, ЕстьКосвенныеРасходы);	
		// Лунегов П.В. ---
				
	Иначе	
						
		ТаблицыДокумента = ПодготовитьТаблицуВычетНДСНаОснованииДокумента(СтруктураШапкиДокумента);
		
		БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(ТаблицыДокумента.ТаблицаТовары, СтруктураШапкиДокумента, Истина);
		БухгалтерскийУчетРасчетовСКонтрагентами.ПодготовкаТаблицыЗначенийДляЦелейПриобретенияИРеализации(ТаблицыДокумента.ТаблицаУслуги, СтруктураШапкиДокумента, Истина);
		
		ТаблицаДокумента = ТаблицыДокумента.ТаблицаТовары;
		ОбщегоНазначения.ЗагрузитьВТаблицуЗначений(ТаблицыДокумента.ТаблицаУслуги, ТаблицаДокумента);
		
		// Движения по регистру "НДС предъявленный" приход предъявленного НДС, списание включенного в стоимость НДС
		СформироватьДвиженияНДСПредъявленный(ТаблицаДокумента);
		ТаблицаНДСВключенныйВСтоимость = ПодготовитьТаблицуНДССУчетомПропорции(ТаблицаДокумента);					
		СформироватьДвиженияНДСПредъявленный(ТаблицаНДСВключенныйВСтоимость, Истина);
						
	КонецЕсли;	
		
КонецПроцедуры	


Процедура ДвиженияПоРегистрамНДС(СтруктураШапкиДокумента, СтруктураТаблицСторноНДС, ЕстьКосвенныеРасходы)
	
	Если ВидОперации = Перечисления.ВидыОперацийИсправленияПоступленияРеализации.ИсправлениеОшибки Тогда // Исправительный счет-фактура	
		
		// Сторно движений исправляемого документа
		СформироватьДвиженияЗаписьКнигиПокупок(СтруктураШапкиДокумента, СтруктураТаблицСторноНДС.КнигаПокупок);
		СформироватьДвиженияНДСПредъявленный(СтруктураТаблицСторноНДС.НДСПредъявленный, Истина);
		
		// Лунегов П.В.    
		// до изменений:
		//СформироватьИсправительныеДвижения(СтруктураШапкиДокумента, СтруктураТаблицСторноНДС);
		
		// после изменений:
		// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  	
		СформироватьИсправительныеДвижения(СтруктураШапкиДокумента, ЕстьКосвенныеРасходы, СтруктураТаблицСторноНДС);
		// Лунегов П.В. ---
		
		
	Иначе // Корректировочный счет-фактура
		
		// Лунегов П.В.    
		// до изменений:
		//СформироватьКорректировочныеДвиженияНДС(СтруктураШапкиДокумента);
		
		// после изменений:
		// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  	
		СформироватьКорректировочныеДвиженияНДС(СтруктураШапкиДокумента, ЕстьКосвенныеРасходы);
		// Лунегов П.В. ---
		
	КонецЕсли;
	
	ТаблицаКорректировкаНДСКосвенныхРасходов = ПодготовитьТаблицуКорректировкаНДСКосвенныхРасходов(СтруктураШапкиДокумента);
	СформироватьДвиженияНДСКосвенныеРасходы(СтруктураШапкиДокумента, ТаблицаКорректировкаНДСКосвенныхРасходов);	
	
	ТаблицаКорректировкаНДСПоПартиямЗапасов = ПодготовитьТаблицуКорректировкаНДСПоПартиямЗапасов(СтруктураШапкиДокумента);
	СформироватьДвиженияКорректировкаНДСПоПартиямЗапасов(ТаблицаКорректировкаНДСПоПартиямЗапасов);
		
КонецПроцедуры	


Процедура ОбработкаПроведения(Отказ, РежимПроведения)

	Перем СтруктураШапкиДокумента, ТаблицаПоТоварамДо, ТаблицаПоУслугамДо, ТаблицаПоАгентскимУслугамДо,
	ТаблицаПоТоварамПосле, ТаблицаПоУслугамПосле, ТаблицаПоАгентскимУслугамПосле, ТаблицыРасчетов;
	
	УчетнаяПолитикаНеЗадана = Ложь;
	мУчетнаяПолитика = ОбщегоНазначения.ПолучитьПараметрыУчетнойПолитики(Дата, УчетнаяПолитикаНеЗадана, Организация);
		
	БУ = ПланыСчетов.Хозрасчетный.ТоварыВРозничнойТорговлеВПродажныхЦенахНТТ.ПолучитьОбъект();
	мИспользоватьОборотнуюНоменклатуру = ?(БУ.ВидыСубконто.Найти(ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.Номенклатура, "ВидСубконто") = Неопределено, Ложь, Истина);
	мРазделятьПоСтавкамНДС  = ?(БУ.ВидыСубконто.Найти(ПланыВидовХарактеристик.ВидыСубконтоХозрасчетные.СтавкиНДС, "ВидСубконто") = Неопределено, Ложь, Истина);
	
	мУчетВПродажныхЦенах = Ложь;
	Если мУчетнаяПолитика.Количество() {amp}gt; 0 Тогда	
		Если (мУчетнаяПолитика.СпособОценкиТоваровВРознице = Перечисления.СпособыОценкиТоваровВРознице.ПоПродажнойСтоимости) Тогда
			мУчетВПродажныхЦенах = Истина;
		КонецЕсли;
	КонецЕсли;
	
	ВидОперацииДокументаПоступления = ?(ТипЗнч(ИсправляемыйДокументПоступления) = Тип("ДокументСсылка.ПоступлениеТоваровУслуг"), 
			ИсправляемыйДокументПоступления.ВидОперации, 
			Неопределено); 

	РозницаВПродажныхЦенах = ((НЕ Склад.ВидСклада = Перечисления.ВидыСкладов.Оптовый) 
								И мУчетВПродажныхЦенах 
								И (ВидОперацииДокументаПоступления = Перечисления.ВидыОперацийПоступлениеТоваровУслуг.ПокупкаКомиссия)
								И (НЕ ДоговорКонтрагента.ВидДоговора = Перечисления.ВидыДоговоровКонтрагентов.СКомитентом));
	

	// Заголовок для сообщений об ошибках проведения.
	Заголовок = ОбщегоНазначения.ПредставлениеДокументаПриПроведении(Ссылка);
     
	КорректируетЗакрытыйПериод = Ложь;
	НастройкаПравДоступа.ПроверкаПериодаЗаписейРегистров(Движения.Хозрасчетный, КорректируетЗакрытыйПериод);
	Если КорректируетЗакрытыйПериод Тогда
		ТекстСообщения = "Часть движений документа относятся к периоду, закрытому от редактирования. Документ не перепроведен.";
		ОбщегоНазначения.СообщитьОбОшибке(ТекстСообщения, ,Заголовок);
		Возврат
	КонецЕсли;
	
	// Проверка ручной корректировки
	Если ОбщегоНазначения.РучнаяКорректировкаОбработкаПроведения(РучнаяКорректировка,Отказ,Заголовок,ЭтотОбъект) Тогда
		Возврат;
	КонецЕсли;
	
	// Проверим правильность заполнения шапки документа
	ПроверитьЗаполнениеШапки(СтруктураШапкиДокумента, Отказ, Заголовок);

	Если Отказ Тогда
		Возврат;
	КонецЕсли;
	
	Если НЕ (КорректироватьБУиНУ или КорректироватьНДС) Тогда
		Возврат;
	КонецЕсли;
	
	ПодготовитьСтруктуруШапкиДокумента(Заголовок, СтруктураШапкиДокумента, Отказ);
	
	Если КорректироватьБУиНУ Тогда
		ПодготовитьТаблицыДокумента(СтруктураШапкиДокумента, ТаблицаПоТоварамДо, ТаблицаПоУслугамДо, ТаблицаПоАгентскимУслугамДо,
										ТаблицаПоТоварамПосле, ТаблицаПоУслугамПосле, ТаблицаПоАгентскимУслугамПосле, ТаблицыРасчетов);
		// Проверить заполнение ТЧ 
		ПроверитьЗаполнениеТабличнойЧастиТовары(ТаблицаПоТоварамПосле, СтруктураШапкиДокумента, Отказ, Заголовок);
		ПроверитьЗаполнениеТабличнойЧастиУслуги(ТаблицаПоУслугамПосле, СтруктураШапкиДокумента, Отказ, Заголовок);
		ПроверитьЗаполнениеТабличнойЧастиАгентскиеУслуги(ТаблицаПоАгентскимУслугамПосле, СтруктураШапкиДокумента, Отказ, Заголовок);
	КонецЕсли;
	
	// Движения по документу
	ПартионныйУчет 	= УправлениеЗапасами.ВедетсяПартионныйУчет(ОбщегоНазначения.ПолучитьПараметрыУчетнойПолитики(КонецМесяца(Дата), Отказ, Организация), "БУ");
	мПоддержкаПБУ18 = НалоговыйУчет.ПрименениеПБУ18(Организация, Дата);	

	// Подготовка данных для движений по учету НДС по данным ИБ
	СтруктураТаблицСторноНДС = ПодготовитьСтруктуруТаблицСторнирующихНДСЗаписей();
	
	// Лунегов П.В.    
	// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  	
	ЕстьКосвенныеРасходы = ПроверитьНаличиеКосвенныхРасходов();
	// Лунегов П.В. ---
	
		
	Если НЕ Отказ Тогда
					
		Если КорректироватьБУиНУ Тогда
			// Данилина  
			//ДвиженияПоРегистрам(РежимПроведения, СтруктураШапкиДокумента, ТаблицаПоТоварамДо, ТаблицаПоУслугамДо, ТаблицаПоАгентскимУслугамДо,
			//						ТаблицаПоТоварамПосле, ТаблицаПоУслугамПосле, ТаблицаПоАгентскимУслугамПосле, ТаблицыРасчетов, Отказ, Заголовок);
			УК_БухгалтерскийУчет.СформироватьПроводкиКорректировкиПоступления(Ссылка, Движения.Хозрасчетный, СтруктураШапкиДокумента, Отказ);						
			// Данилина -
		КонецЕсли;
		
		// Движения по учету НДС
		Если НЕ СтруктураШапкиДокумента.ОрганизацияПрименяетУСН 
			И НЕ СтруктураШапкиДокумента.ОрганизацияПрименяетОсобыйПорядокНалогообложения
			И СтруктураШапкиДокумента.УчитыватьНДС Тогда
			
			// Лунегов П.В.    
			// до изменений:
			//ДвиженияПоРегистрамНДС(СтруктураШапкиДокумента, СтруктураТаблицСторноНДС);
			
			// после изменений:
			// релиз Бухгалтерия предприятия, редакция 2.0 (2.0.37.8)  	
			ДвиженияПоРегистрамНДС(СтруктураШапкиДокумента, СтруктураТаблицСторноНДС, ЕстьКосвенныеРасходы);
			// Лунегов П.В. ---
		КонецЕсли;	
        			
	КонецЕсли;

	Если НЕ Отказ Тогда
		Движения.Записать();
		УчетНДС.ПроверитьСоответствиеРеквизитовСчетаФактуры(ЭтотОбъект, "СчетФактураПолученный");
	КонецЕсли;

КонецПроцедуры // ОбработкаПроведения()

Советы от аудиторов. Какие действия необходимы в 1С?

  Итак, что же делать со всем вышесказанным (Руководителям, Главным бухгалтерам):

  • Аудиторы советуют в любом случае предоставлять весь пакет документов в налоговую, для уменьшения налоговых рисков. Имеется в виду, вписывать операции «Без НДС» в книгу продаж вместе с операциями «С НДС».
  • Таким образом, аудиторы советуют не пользоваться возможностями новой редакции законов, вступившими в силу в 2014 г! Это связано с тем, что Российские законы вступают в силу на местах постепенно. В случае возникновения вопросов у налоговой, она может применить свое право получить пакет документов, подтверждающих право на освобождение от налогов. Такой запрос отнимет огромное количество времени у Предприятия. 

Какие действия требуются от программистов:

  • Новые релизы Бухгалтерии мы откатить назад не вправе! Множество различных изменений, бух отчетность и т.п. Поэтому, программисту придется сделать следующее:
  • Берем СТАРУЮ редакцию 1с Бухгалтерия, до 2014 г.
  • Берем старый механизм учета НДС, применяем на новой редакции.

  Эти действия я опишу ниже в статье.  

2. Корректировка Поступления 1С:Бухгалтерия 3.0 (позиция покупателя)

1. Реализация (акт, накладная)

2. Оказание производственных услуг

Корректировка реализации в сторону уменьшения проводки

3. Отчет комиссионера (принципала) о продажах

4. Корректировка реализации.

Создаем на основании введенной Реализации товаров документ Корректировки реализации.

В меню Создать на основании выбираем Корректировка реализации.

1. Корректировка по согласованию сторон — выполняется при изменении условий (цены или объема) со согласованию.

Корректировка реализации в сторону уменьшения проводки

2. Исправление в первичных документах — исправление выявленной ошибки в первичной документации.

В табличной части Товары, изменяем строку после изменения, вводим новые данные по количеству или цене.

В печатных формах есть удобный печатная форма под названием Соглашение об изменении стоимости, данный документ применяется для согласования изменений условий договора с покупателем, то есть этот документ подтверждает согласие обеих сторон на корректировку.

В печатной форме есть все необходимые данные для согласования Соглашения об изменении стоимости. Шапка заполняется реквизитами продавца и покупателя, табличная часть содержит товары, услуги или работы по которым производится изменения, а подвал  имеет места для подписи сотрудников покупателя и продавца.

Все созданные корректировки хранятся в журнале.

Формирование документа выполняется на основании документа Поступление товаров и услуг. 

1. Корректировка по согласованию сторон — согласованное изменение цены или объема поставляемых услуг, работ или товаров. Выставляется корректировочная счет-фактура (п. 3 ст. 168 НК РФ)

2. Исправление в первичных документах — исправление ошибок допущенных поставщиком при формировании Акта или Товарной накладной.

3. Исправление собственной ошибки — данный вид операции предназначен для исправление неверных данных в документе, таких как номер входящего, ИНН, КПП, дата счет-фактуры …

Заполняем шапку и переходим на вкладку Товары.

Во вкладке товары мы вносим изменения в Цену или Количество товаров. 

В итоге при проведении документы, мы видим, что программа 1С:Бухгалтерия внесла изменения на сумму корректировки поступления.

Так же мы может открыть список уже созданных и проведенных документов. Покупки — Корректировка поступления.

Для  формирования корректировки поступления на документ корректировки, нужно перейти в Покупки — Корректировка поступления и ввести на основании уже созданного документа новый. 

счет-фактура

Формирование документов корректировки очень просто и общедоступно в программе 1С:Бухгалтерия 8.3. Данный вид операции очень упростит вам учет, тем более если вы работаете с НДС, корректировочные счета-фактуры это обязательный элемент любой корректировки.

Ситуация когда в компании изменяется сумма реализации за предыдущий период может быть в случае обнаружения ошибок в документах по отгрузке товаров/услуг и в случае изменения договорных условий, касающихся предыдущих поставок (например сделали доп.

Корректировка реализации(поступления) в 1С: Бухгалтерия 8.3

Корректировочный счет-фактура, выставленный продавцом покупателю при изменении стоимости отгруженных товаров (выполненных работ, оказанных услуг), переданных имущественных прав в сторону уменьшения (в т. ч. в случае уменьшения цены (тарифа) и (или) уменьшения количества (объема) отгруженных товаров (выполненных работ, оказанных услуг), переданных имущественных прав), является документом, служащим основанием для принятия продавцом сумм налога к вычету (п. 1 ст. 169 НК РФ).

Корректировочный счет-фактура выставляется не позднее 5 календарных дней со дня составления документов (дополнительного соглашения, иного первичного документа), подтверждающих согласие (факт уведомления) покупателя на изменение стоимости отгруженных товаров (работ, услуг, имущественных прав) (п. 3 ст. 168 НК РФ).

Согласно пункту 8 статьи 169 НК РФ форма корректировочного счета-фактуры и порядок его заполнения, а также формы и порядок ведения книг покупок и книг продаж устанавливаются Правительством РФ.

В Постановлении Правительства РФ от 26.12.2011 № 1137 «О формах и правилах заполнения (ведения) документов, применяемых при расчетах по налогу на добавленную стоимость» (далее — Постановление № 1137) утверждена форма корректировочного счета-фактуры и правила его заполнения (Приложение № 2 к Постановлению № 1137).

С 01.07.2013 налогоплательщики вправе также выставлять единый корректировочный счет-фактуру, если изменяется стоимость поставленных (отгруженных) товаров (работ, услуг, имущественных прав), которые указаны в нескольких счетах-фактурах, выставленных ранее (п. 5.2 ст. 169 НК РФ).

корректировка по согласованию сторон

В едином корректировочном счете-фактуре показатели товарных позиций, имеющих одинаковое наименование и одинаковую цену, суммируются. Товарные позиции с различными наименованиями и/или различной ценой выводятся в отдельных строках (письмо Минфина России от 08.09.2014 № 03-07-15/44970, доведено письмом ФНС России от 17.09.2014 № ГД-4-3/18758@).

При выставлении покупателю единого корректировочного счета-фактуры на уменьшение стоимости товаров продавец:

  • принимает разницу по НДС к вычету в текущем налоговом периоде — в периоде корректировки. При этом право на налоговый вычет сохраняется в течение 3 лет с момента выставления корректировочного счета-фактуры (абз. 1 п. 13 ст. 171 НК РФ, п. 10 ст. 172 НК РФ);
  • регистрирует выставленный корректировочный счет-фактуру в книге покупок.

Регистрация продавцом единого корректировочного счета-фактуры в книге покупок имеет ряд особенностей. Так, согласно Правилам ведения книги покупок, утв. Постановлением № 1137 (далее — Правила), при регистрации в книге покупок единого корректировочного счета-фактуры указываются:

  • в графе 3 — порядковый номер и дата единого корректировочного счета-фактуры (пп. «з» п. 6 Правил);
  • графа 4 — не заполняется (пп. «з» п. 6 Правил);
  • в графе 5 — порядковый номер и дата составления единого корректировочного счета-фактуры (пп. «з» п. 6 Правил);
  • в графе 9 — наименование покупателя из строки 3 «Покупатель» единого корректировочного счета-фактуры (пп. «м» п. 6 Правил);
  • в графе 10 — идентификационный номер налогоплательщика-покупателя из строки 3б «ИНН/КПП покупателя» единого корректировочного счета-фактуры (пп. «н» п. 6 Правил);
  • в графе 15 — данные из графы 9 по строке «Всего уменьшение (сумма строк Г)» единого корректировочного счета-фактуры (пп. «т» п. 6 Правил);
  • в графе 16 — данные из графы 8 по строке «Всего уменьшение (сумма строк Г)» единого корректировочного счета-фактуры (пп. «у» п. 6 Правил).

Кроме того, согласно Приложению к приказу ФНС России от 14.03.2016 № ММВ-7-3/136@ при регистрации единого корректировочного счета-фактуры применяется код вида операции «01».

1С:ИТС

Подробнее о корректировке налоговой базы по НДС при изменении стоимости товаров (работ, услуг, имущественных прав) раздела «Налоги и взносы».

Напомним, что с 01.10.2017 внесены изменения в формы и правила заполнения (ведения) счетов-фактур, книг покупок и продаж, журнала учета счетов-фактур, утв. Постановлением Правительства РФ от 26.12.2011 № 1137.

Федеральный закон от 19 июля 2011 г. № 245-ФЗ, который вносит изменения в первую и вторую часть Налогового кодекса РФ, закрепил право компаний выставлять корректировочные счета-фактуры. Постановлением Правительства от 26.12.2011 №1137, помимо прочего, была утверждена рекомендуемая форма этого документа.

При уточнении счета-фактуры, прежде всего следует различать случаи, когда составляется корректировочный счет-фактура (КСФ), а когда в уже существующий счет-фактуру вносятся исправления. Важно понимать, что КСФ имеет отдельную форму, а исправленный счет-фактура (ИСФ) – это, по сути, тот же самый счет-фактура, в который внесли исправление и зафиксировали это исправление в новом документе порядковым номером.

Корректировочный счет-фактура выставляется при изменении стоимости реализованных товаров, произведенных работ, оказанных услуг (другими словами, при изменении налоговой базы). Уменьшение или увеличение стоимости (графа 5 счета-фактуры) может быть вызвано, в том числе, изменением цены (графа 4), уточнением количества или объема товаров, работ или услуг (графа 3).

Еще одним важным условием составления КСФ, согласно п. 10 ст. 172 НК РФ, является некое согласие сторон, что стоимость будет изменена. Это согласие может быть оформлено в виде дополнительного соглашения (как двусторонний документ), в виде уведомления (односторонним документом) и первичным документом (например, Актом об установленном расхождении). В каждом конкретном случае можно поступать так, как удобнее продавцу и покупателю.

Права и обязанности перед бюджетом, зафиксированные в корректировочном счете-фактуре относятся к периоду, в котором он был выставлен. Так, на основании КСФ, составленного в сторону уменьшения суммы отгруженных товаров (работ или услуг) у продавца возникает право получить вычет НДС. То есть теперь, если продавец часть товара не довез, он формирует отрицательный счет-фактуру, сумма товара и соответственно налога уменьшается, а значит он имеет право на вычет разницы между исходным НДС и НДС по корректировочному счету-фактуре (п.1 и п.2 ст. 169 НК РФ).

А вот покупатель в этом случае должен восстановить разницу между суммой НДС представленного к вычету исходного счета-фактуры и суммой НДС корректировочного счета-фактуры. Такая обязанность у него возникает в том налоговом периоде, когда он получил на руки КСФ или исправленные первичные документы (п. 3, ст. 170 НК РФ).

корректировка реализации в 1С 8.3

Исправление в счете-фактуре производится в том случае, если в документе обнаружена именно ошибка (например, опечатка, неверная налоговая ставка, ошибка в реквизитах), а также при начислении бонусов без изменения цены реализованного товара и при возврате товара. В процессе исправления возникает новый экземпляр счета-фактуры — исправленный счет-фактура (ИСФ).

Исправление ошибок

Отметим, что не на всякую ошибку в счете-фактуре необходимо составлять новый исправленный экземпляр. Согласно Постановлению №1137, если ошибка не приводит к отказу в возмещении НДС (например, не препятствует налоговым органам идентифицировать покупателя или продавца, определить наименование товара (работ, услуг), стоимость, налоговую ставку или сумму налога), то бухгалтеру не нужно составлять исправленный счет-фактуру.

В случае если бухгалтер найдет ошибку в корректировочном счет-фактуре, то уместным будет проверить и исходный счет-фактуру на предмет наличия аналогичной ошибки: если ошибка есть в обоих документах, то исправлять её придется путем составления двух исправленных счетов-фактур — отдельно к первоначальному и корректировочному счетам-фактурам.

Отдельно следует сказать об исправлениях счетов-фактур, выставленных до вступления в силу Постановления №1137: согласно данному постановлению исправления счетов-фактур, составленных по старой форме в бумажном или электронном виде, вносятся старым способом, путем зачеркивания неверного показателя.

Нумерация КСФ и счетов-фактур в рамках одного периода сквозная, а нумерация исправлений в рамках одного счета-фактуры всегда начинается с 1, причем число исправлений не ограничено. Например, мы составили «отгрузочный» счет-фактуру под №20, затем обнаружили в нем какую-либо ошибку и составили новую версию счета-фактуры №20, исправление №1.

Затем заметили еще одну пропущенную ошибку. Составим еще одну версию счета-фактуры №20, исправление №2. Допустим, что после этого мы составляем следующий по номеру счет-фактуру №21 по другой сделке. После этого оказывается, что по предыдущей отгрузке необходимо выставить корректировочный счет-фактуру.

Тогда мы должны будем составить корректировочный счет-фактуру №22 на счет-фактуру №20 с учетом исправления №2. Если после этого снова потребуется составить корректировочный счет-фактуру на счет-фактуру №22, то мы должны будем выставить его под номером 23. Исправления на корректировочные счет-фактуры составляются точно так же, как и на первоначальные счет-фактуры.

Важно отметить, что Постановлением №1137 было впервые разрешено вести дробную нумерацию для счетов-фактур: такой нумерацией могут пользоваться организации, имеющие в своем составе обособленные подразделения, участники товарищества или доверительные управляющие.

Налоговый кодекс предусматривает четыре случая возникновения обязанности, когда необходимо оформить корректировочный счет-фактуру у продавца. Это изменение цены товаров, работ или услуг, указанных в первоначальном документе, изменение их количества, одновременные корректировки и по цене, и по количеству, или же возврат части товара от покупателя, который не является плательщиком НДС.

Если подобные изменения произошли в течение 5 дней с момента первичной отгрузки, и при этом изначальный счет-фактура еще не был выставлен, то выставлять КСФ нет необходимости. Отразить оговоренные изменения можно и в обычном счете-фактуре, ведь срок его оформления пока не нарушен. Если же после отгрузки прошел более внушительный период времени, а все положенные бумаги по сделке покупатель уже получил, то пункт 3 той же статьи 168 Налогового кодекса предписывает выставить корректировочный счет-фактуру также в течение 5 дней с момента оформления первичной документации, на основании которой данные изменения происходят.

Корректировка реализации в текущем и прошлом периоде в бухгалтерском учете

  • Сторно ДТ62 КТ90 – выручка уменьшена на разницу.
  • Сторно ДТ90 КТ68 – вычет на сумму разницы.
  • Сторно ДТ20 КТ60 – задолженность клиента уменьшена на разницу.
  • Сторно ДТ19 КТт60 – разница НДС.
  • ДТ19 КТ68 – восстановлен вычтенный ранее НДС.

Рассмотрим, как отражается КСФ на увеличение в БУ у продавца:

  • ДТ62 КТ90 – увеличение стоимости выручки.
  • ДТ68 КТ90 – принят к вычету налог.
  • ДТ20 КТ60 – увеличена задолженность.
  • ДТ19 КТ60 – изменена сумма налог.
  • ДТ68 КТ19 – принят к вычету налог.

При внесении любых изменений в фактуры продавец должен предоставить счет, а покупатель – восстановить НДС. В обоих случаях вычету подлежит разница в суммах налога, начисленная до и после изменений. Любые изменения КСФ не являются основанием для подачи уточненной декларации.

Исправленный счет продавец должен отразить в книге продаж (увеличение стоимости) или книге покупок (уменьшение стоимости) в период его составления, а покупатель – в отчетном квартале. Вычеты по КСФ можно применять в течение 36 месяцев после составления документа.

Если отчетность сдана, то нужно при формировании документа поставить галочку «БУ прошлого года закрыт» и обязательно указать статью доходов/расходов. В таком случае проводки сформируются текущей датой. Если имеет место увеличение суммы реализации, то программа автоматически увеличит налогооблагаемую базу.

Метки: БП 3.0

Реализация за прошлый период в текущем периоде в 1С Бухгалтерия 3.0

Я
   ivanoa

Необходимо оформить реализацию за прошлый период. Открывать период и проводить в прошлом — запрещено. НДС по счет-фактуре должен попасть в дополнительный лист книги продаж.В идеале и реализация (налогу на прибыль) должна пройти в прошлом периоде. Но хотя бы доп. лист.

Хотели оформить документ «Отражения начисления НДС» для доп.листа и провести реализацию текущей датой, но даже «Без НДС» реализация формируется движение по регистру «НДС продажи».

корректировочный счет-фактура полученный

Подскажите, как оформить?

   ivanoa

хелп

   neo_matrix_123

только через доплист. поищите на мисте. повторяться не буду

   ivanoa

(2) отражение доп листа не делает проводок реализации 62 — 90…

   Соло

ничто не запрещает провести руками, или откорректировать (удалить) движения

   ivanoa

(4) конечно, руками можно откорректировать как угодно. Но хотелось бы документами

   ivanoa

почему Реализация делает движения по регистру «НДС продажи»? если без НДС и счет-фактуры на основании не вписано?

   neo_matrix_123

v8: Отражение счета-фактуры выданной в доп.

Корректировка реализации в текущем и прошлом периоде в бухгалтерском учете

листе. книги продаж

   ivanoa

(7) спасибо за ссылку. Так и делали в Бухгалтерии 2.0: реализацию не учитывая НДС и Отражение. Было ок.
Сейчас реализация делает движения по НДС продажи.

Может по другому сформулирую — как отключить учет НДС в документе реализации?

листе. книги продаж

Дт Кт Описание Сумма Документ
62 90/1 Признание выручки от реализации 135 000 Товарная накладная
90/1 62 СТОРНО Уменьшение цены работ (корректировка реализации) 10 000 Корректировочный счет-фактура
09 68 Отражение ОНА отложенный налоговый актив (10 000 * 20%) 20 000 Корректировочный счет-фактура
62 90/1 Обратная запись на сумму уменьшения цены работ 10 000 Корректировочный счет-фактура
91/2 62 Отражение убытков прошлых лет, выявленных в отчетном году 10 000 Корректировочный счет-фактура
68 09 Погашение ОНА 20 000 Корректировочный счет-фактура

При любых из вышеописанных ситуаций проводки в учете отражаются только при наличии документально подтвержденной договоренности и корректно оформленных документов.

Как следует из положений статьи 168 Налогового кодекса, продавец товаров, работ или услуг в случае, если он применяет общую систему налогообложения и является плательщиком НДС, обязан выставлять на имя своего покупателя счета-фактуры на отгруженные им товары, выполненные работы или оказанные услуги.

Вместе с тем, в бизнесе случается всякое, и отгруженный товар может быть частично не принят покупателем, общие объемы работ или услуг уменьшены в момент их приема, а полученный аванс плательщик может запросить обратно, например, отказавшись от сделки. В этом случае первоначально оформленный документ свою актуальность потеряет, поскольку будет содержать попросту некорректные данные.

Строим отчет «Книга продаж» и «Книга покупок»

книга покупок

Сразу скажу, что я не произвел очень важный шаг, который рекомендует сделать сайт Информационной поддержки 1С. Я не создал и не проводил документ «Формирование записей книги покупок» и «Формирование записей книги продаж». В некоторых случаях эти документы не заполняются, а в некоторых заполняются. Зависит от конкретной хозяйственной ситуации.

Более подробно вы сможете прочитать в статьях на сайте ИТС 1С. Ссылки я давал выше. В общем случае, отчет «Книга продаж» и «Книга покупок», формируются без созданных документов «Формирование записей книги покупок» и «Формирование записей книги продаж». Но в некоторых случаях, например — «Исправление корректировки в прошлом налоговом периоде», когда «Первоначально вычет НДС не принят» — требуется ввести документы, обозначенные выше.

Как я понимаю, эти механизмы не всегда учтены корректно в алгоритмах 1С. Видимо, эти механизмы дописывались разными людьми. При изменениях в законодательстве требовалось быстро внести изменения в огромное количество алгоритмов. Поэтому фирма 1С ввела временный «костыль» в виде документов «Формирование записей книги покупок» и «Формирование записей книги продаж».

Эти документы по своей сути вспомогательные. Они формируют промежуточные проводки и движения и не участвуют в хозяйственной деятельности. Кроме того, отчеты «Книга продаж» и «Книга покупок» могут работать  формироваться даже без вышеобозначенных костылей! Таким образом, некоторые бухгалтера ошибочно не пользуются и не формируют эти документы в налоговом периоде. А зря!

Это большая методологическая ошибка! 1С особо не акцентирует внимание на данном факте, но в отдельных случаях он является ключевым для правильного формирования Книги продаж и покупок! В учебных целях мы с вами пропустим данный этап, не будем формировать документы. Но на реальном предприятии они необходимы!

  7.1. Проверяем корректировку с Операцией ‘Корр. по согласов. сторон’ — появилась в книге Продаж!
  7.2. Проверяем корректировку с Операцией ‘Исправление в первичных документах’ — появилась в книге Покупок!
  8.1. Проверяем корректировку с операцией ‘Исправление’. Смотрим результат проведения
  8.2. Проверяем корректировку с операцией ‘Исправление’. В книге покупок за 2012 год корректировки нет!
  8.2. Проверяем корректировку с операцией ‘Исправление’. Смотрим результат проведения
  8.3. Проверяем корректировку с операцией ‘Исправление’. Смотрим результат проведения
  8.4. Проверяем корректировку с операцией ‘Исправление’. В книге покупок за 2014 год корректировка появилась!
  8.4. Проверяем корректировку с операцией ‘Корректировка по согласованию сторон’. Нет ни в книге продаж ни в книге покупок
   9.1. Смотрим что думает народ по поводу непопадания Корректировок в книгу продаж в новых релизах Бухгалтерии

книга продаж

Таким образом мы видим прекрасно действующий механизм учета Корректировочных счетов-фактур в книге продаж. Механизм логичен, соответствует законодательству до 2014 г. Мы хотим применить его вместо существующего косякового механизма учета НДС в релизах 1С Бухгалтерия ПОСЛЕ 2014 г. Что для этого нужно?

  • Программист с хорошей головой, который может прочитать данную статью и применить ее к рабочей конфигурации.

  Итак, начнем!  

Понравилась статья? Поделиться с друзьями:
Юридическая энциклопедия
Adblock detector